Can Am Spyder Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter · #1 ·
I don't know if this has already been done or not, but I would like to see how many miles or km people have on there Outlanders and if they had any issues and at what mileage the problem occurred.

I have a 2006 400 Max Xt with 3,398 km. At about 2,700 km it started to foul plugs really bad and would not idle then eventually it would'nt start at all without a new plug. Took it to the dealer and they fixed the problem with a valve and carb ajustment.

Brakes have always been very loud so I changed them myself ($103 for a complete set) and the noise is gone for now.

I have had several flat tires but other than what's listed above, it has been an excellent machine and I would buy another in a heartbeat.
 

·
Registered
Joined
·
9 Posts
i love it when somebody asks that question on a forum.i have a 3year old outlander 400 max which i used on the road every day for nearly 2 years and is now the wifes this one has 14500miles on it,my 800 max xt which i had end of jan 06 is now 11000 miles,the 400 had new belt /levers/clutch bearing.and refaced the wear marks on the cvt at 12500mile.i have just done this on the 800 this holiday.oil changes every 2500mile,the 400 has completed 8hr/6hr and 3hr endurance races and both dida 1000mile road trip in 4 days,i do like my bombs
 

Attachments

·
Registered
Joined
·
56 Posts
have about 11 000 km on my 400, i have had the resistor recall, blew a front shock, had a bearing go in the rear left side and broke a front drive shaft, I ride pretty hard down the trails but this machines tires have never left the ground. other than that one flat tire and 2 sets of stock tires and now im ridin on 26 mudlites
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #7 ·
have about 11 000 km on my 400, i have had the resistor recall, blew a front shock, had a bearing go in the rear left side and broke a front drive shaft, I ride pretty hard down the trails but this machines tires have never left the ground. other than that one flat tire and 2 sets of stock tires and now im ridin on 26 mudlites
No carb issues?? How many sets of brakes? Engine still solid, does it burn any oil? 11,000 kms, you must live on that thing LOL.
 

·
Registered
Joined
·
56 Posts
No carb issues?? How many sets of brakes? Engine still solid, does it burn any oil? 11,000 kms, you must live on that thing LOL.
doesn't burn oil, I'm on my second set of brakes, i think the valves are ticking a bit, but other than that it will still pull 60mph on a good day! had a carb issue with dirty gas but that was my fault
 

·
Registered
Joined
·
4 Posts
I have an 2006 Bombardier Outlander 650 xt & I haven't really had any problems with mine... out on the trails once I thought the computer was going crazy because my speedometer quit working and the check engine light came on, but I found out that it was only a loose battery wire. I'll have to go home and check to see how many miles I have on my machine. Does anyone else know of any problems that I should watch for with my machine. Also I've got to get a picture of mine on here, does anyone else know how to do that? Let me know - Mandy
 

·
Registered
Joined
·
71 Posts
My dad and I got Outlander 650 XT's last fall and put about 800 miles on them. The only problem we had was that mine had a bad gasket on the CVT cover, but we replaced the gasket(which was very simple) and it has been fine ever since.
 
1 - 11 of 11 Posts
Top