Can Am Spyder Forum banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
279 Posts
Discussion Starter · #1 ·
The software guys at DOOTalk, LLC have been busy getting Can-AmTalk ready for prime time. But, we're sure you'll find some things that don't work just right...or could work better.

Be sure to let us know what you find so that we can get it fixed as soon as possible.

Thanks and Welcome!!!

-Craig
 

·
Registered
Joined
·
38 Posts
Hey Craig! It's not a bug but just a suggestion. Did you ever consider putting in a "Test Forum" section? It would be a place for people to learn, experiment or practice things like inserting pictures and that type of stuff?

I have noticed them on another sites that I frequent and thought maybe it would be a help here or any of your other sites. I have used it on other ocassions on other forums to try things that are new to me.

Great Site Best wishes!

Big D

http://www.plowsite.com/forumdisplay.php?f=12
 

·
Registered
Joined
·
503 Posts
For some reason for the past week or so when I click on
"go to first unread post" it only takes me to the very first post in the thread.
 

·
Lets RYde
Joined
·
669 Posts
I am unable to enter the Chat sessions or veiw the Member Map. Every time I click on these features, I am prompted to Log in again. After Logging in again. I am returned to the forum page. I have tried on multiple computers and get the same result.


Internet Browser: IE 6.0 and IE 7.0
Popup blocker: Disabled

Any suggestions?
Anyone else having the same issue?

Just found out, I have the same issue when clicking on the "My Location" under member names in the posts.
 

·
Registered
Joined
·
290 Posts
I don't know if this is really a bug, but I've noticed that some threads keep showing up in the "new posts" search when they don't really have new posts.

I think I've narrowed it down to threads that have Polls on them.

I guess if someone votes on the poll, it marks the thread as unread, even though there isn't an actual new post.
 

·
BadSpYder
Joined
·
175 Posts
Calendar:
New single event with a start time enter the date is advanced one day on preview.

1. Go to Community Calendar.
2. Select Add a new Single Event
3. Change day of event only
4. Check the box "If this is not an all-day..."
5. Add Start Time: 09:00 (HH:MM)
6. Add short description with event date in description
7. Click Edit event
8. Click event on Community Calendar
9. Check description next to the events creators name.

Date is advance one day and time not correct.

EX: See Calendar event on 1/30/2009 named "Bug test calendar day plus 1".
 
1 - 7 of 7 Posts
Top