Jump to content

 





 
 
 

Photo
- - - - -

Spyderlovers.com


  • Please log in to reply
8 replies to this topic

#1 LoneSpyderRyder

LoneSpyderRyder

    leoejr

  • Members
  • PipPipPip
  • 477 posts
  • Gender:Male
  • Location:Citrus Heights, Ca
  • Interests:Grandkids, Grandkids, Grandkids and loving the Spyder life
  • Your Ride:2008 Yellow PE#2683

Posted 28 July 2011 - 12:19 PM

anyone else getting this link when they try and login to spyderlover web site. been getting this all morning. none of the link on this page work. tried going to FAQ but it don't work. just wondered if it was just me or there site is down?
My link
"When you change the way you look at things,
the things you look at change"
Dr. Wayne Dyer

'No Country for Gurmpy Old Men'

#2 MarkLawson

MarkLawson

    Member

  • Members
  • PipPip
  • 15 posts
  • Gender:Male
  • Your Ride:'08 SpYder #2332 - Yellow (the fastest color)

Posted 28 July 2011 - 12:53 PM

anyone else getting this link when they try and login to spyderlover web site. been getting this all morning. none of the link on this page work. tried going to FAQ but it don't work. just wondered if it was just me or there site is down?
My link


I know Lamont was planning some server changes to upgrade security. He tried to do it Sunday & it didn't go in. It may be that he's working on it now.

Just checked FaceBook & Lamont posted about 4 hours ago that '...SpyderLovers is down for a server and board update. Should be back up soon.'

Edited by MarkLawson, 28 July 2011 - 01:28 PM.

Mark & Mary Lou Lawson
Snellville, GA USA
'10 RT-S PE #0031
'08 Yellow SM5 #2332
'01 Black GL1800A Goldwing #0930

"Remember in the darkness what you have learned in the light." - Joe Bayly

#3 grumpy

grumpy

    Member

  • Members
  • PipPip
  • 22 posts
  • Gender:Male
  • Your Ride:2010 RS-S SE5 Pearl White

Posted 28 July 2011 - 02:21 PM

I was able to sign on to SpyderLovers about 5:15 AM CDT, but have not been able since mid morning. I am getting the same message.
Reese






anyone else getting this link when they try and login to spyderlover web site. been getting this all morning. none of the link on this page work. tried going to FAQ but it don't work. just wondered if it was just me or there site is down?
My link


Edited by grumpy, 28 July 2011 - 02:22 PM.


#4 TicketBait

TicketBait

    TicketBait

  • Members
  • PipPipPip
  • 198 posts
  • Gender:Male
  • Location:Santa Monica,CA. USA
  • Interests:Spyders,Dogs,Texas Holdem,XBox360,Fast Cars,Food,Photograpy,Driving,RidingSpyders,RacquetBall
  • Your Ride:RTS SE5 PE

Posted 28 July 2011 - 02:39 PM

patience...........patience.........i pick up my spyder after almost 3 months in the shop TODAY in about an hour and a half :riding: :beerchug1: They fixed everything but the parking brake did not have time to fix as I am leaving Saturday for Spyders in the Redwoods. I am bringing along 3 sets of wheel chocks. :P

#5 RGVSpyderGirl

RGVSpyderGirl

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Female
  • Location:Rio Grande Valley, TX
  • Your Ride:2011 Can Am Spyder RT w/SE5

Posted 28 July 2011 - 04:20 PM

anyone else getting this link when they try and login to spyderlover web site. been getting this all morning. none of the link on this page work. tried going to FAQ but it don't work. just wondered if it was just me or there site is down?
My link


FYI SpyderLovers is down for a server and board update. Should be back up soon. (This was posted by Lamonster Spyderlover on Facebook this morning.)
New Spyder rider in Alamo, TX where I can ride all year round. Have a 2011 Spyder RT w/SE5 in Pure Magnesium Metallic. Life is good in the Rio Grande Valley. RGVSpyderGirl@aol.com

#6 Jacob

Jacob

    Advanced Member

  • Members
  • PipPipPip
  • 65 posts
  • Gender:Male
  • Location:Earth
  • Your Ride:09 Spyder GS

Posted 28 July 2011 - 07:38 PM

Yep it's still down. Posted Image

#7 SKS06460

SKS06460

    Member

  • Members
  • PipPip
  • 11 posts
  • Gender:Male
  • Your Ride:2010 Spyder RT-S

Posted 28 July 2011 - 08:29 PM

patience...........patience.........i pick up my spyder after almost 3 months in the shop TODAY in about an hour and a half :riding: :beerchug1: They fixed everything but the parking brake did not have time to fix as I am leaving Saturday for Spyders in the Redwoods. I am bringing along 3 sets of wheel chocks. :P


I don't mean to hijack the thread, but I just have to ask.........
They had your bike for THREE MONTHS but there isn't enough time to fix the parking brake ??
You are a man (or woman) of remarkable patience and aplomb.
Danbury CT
My gastank is full and my bladder is empty.
Time to Motor On.....................................
IBA #47122

#8 Jacob

Jacob

    Advanced Member

  • Members
  • PipPipPip
  • 65 posts
  • Gender:Male
  • Location:Earth
  • Your Ride:09 Spyder GS

Posted 28 July 2011 - 09:07 PM

Yep it's still down. Posted Image




IT'S BACK UP!!!! Posted Image Posted Image



#9 TicketBait

TicketBait

    TicketBait

  • Members
  • PipPipPip
  • 198 posts
  • Gender:Male
  • Location:Santa Monica,CA. USA
  • Interests:Spyders,Dogs,Texas Holdem,XBox360,Fast Cars,Food,Photograpy,Driving,RidingSpyders,RacquetBall
  • Your Ride:RTS SE5 PE

Posted 30 July 2011 - 07:15 AM

I don't mean to hijack the thread, but I just have to ask.........
They had your bike for THREE MONTHS but there isn't enough time to fix the parking brake ??
You are a man (or woman) of remarkable patience and aplomb.


I agree with you, they (BRP) were throwing good parts at the issue, when they should have been looking for a break in the wire, The dealership has to follow BRP's flow chart to get reimbursed. They by-passed the PB wire harness and showed me where and how to disconnect it if it appears again although it should not. It is a temporary fix so i can go to SiTR.
And yes I am a man of lots of patience because I had my spyder just the way I wanted and did not want to go lemon law way which is available in CA.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users